Trying to use papaparse with vue

javascript npm vue.js npm-install papaparse

920 观看

1回复

42 作者的声誉

I am trying to use Papaparse to parse a csv file with vue but I am having trouble installing it. I am using npm to install papaparse and I use the command: npm install papaparse However, npm gives me these warnings: WARN uiv@0.11.11 requires a peer of bootstrap@^3.3.7 but none was installed. and WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"}). From this, I assume it needs me to use bootstrap but on papaparse, it states that it does not require any dependencies? How can I properly install papaparse so that I may use it on my vue project?

作者: AJ Goudel 的来源 发布者: 2017 年 12 月 27 日

回应 1


0

781 作者的声誉

I only added the papaparse.min.js file to my web project and added to the bundleConfig, compile and

Papa.parse

worked instantly.

Only be careful with the routes where the file was saved.

作者: David Castro 发布者: 2017 年 12 月 27 日
32x32