eclipse中是否支持WSDL 2.0?

java eclipse web-services wsdl

219 观看

1回复

6 作者的声誉

我正在尝试为WSDL 2.0 Web服务生成Web服务客户端,但是,eclipse(版本:Luna Service Release 1(4.4.1)Build id:20140925-1800)似乎无法识别wsdl 2.0并期望wsdl 1.0语法。

根据eclipse安装细节,它还支持Web工具平台版本3.6.1

有没有办法让eclipse能够处理wsdl 2.0?

eclipse是否支持wsdl 2.0?

谢谢和问候Mandeep

作者: Mandeep Gujral 的来源 发布者: 2014 年 11 月 27 日

回应 1


0

1 作者的声誉

你碰巧找到了答案吗?

作者: Jatin 发布者: 2018 年 12 月 3 日
32x32